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Making a backup of the My Documents folder 
 

In addition to the C: drive, which is the hard drive of your computer, each user has a network drive 
that is mapped to the drive letter J: and is named your first initial and last name.  For example, John 
Doe’s network drive is called Jdoe$ on ‘Mhc-pdc’ (J:).  An important distinction to remember is that 
the C: drive is in your computer, and your J: drive is on the network server (a different computer).  
The network server is backed up to tape every night. 
 

When you save a file from an application such as Word or Excel, the file is saved by default to your 
My Documents folder on your C: drive (unless you have modified this setting).  It is a good practice 
to regularly copy your C:\My Documents folder to your J: drive.  If something happens to your 
computer, the copy that you put on your J: drive can be restored to your C: drive.  Back up your files 
at least weekly. 
 
The following is one way to copy the C:\My Documents folder to your J: drive.   
 
1. Open My Computer on your desktop by double-clicking it.  

 

2. In the My Computer window, open the C: drive by double-clicking it.  
 
3. Right-click the My Documents folder,   

 
 
 
 

 
 
 
 

4. Close the window that displays the contents of your C: drive.  
 
5. Open My Computer on the desktop. 
 
6. Right-click the J: drive,  
 
 
 
 
 
 
 
 
 

and then choose Copy from 
the drop-down menu. 

This copies the folder onto the Clipboard.  
The next step is to paste it onto your J: drive. 

and then choose Paste from 
the drop-down menu. 

The folder is now copied onto your J: drive.

If you already have a My Documents folder 
on the J: drive, Windows will ask if you want 
to replace it.  Click the Yes to All button to 
replace it with the most recent version of your 
My Documents folder. 

A fast way to get to your computer’s desktop is to 
click the Show Desktop icon at the bottom of the 
screen, to the right of the Start button. 
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General Maintenance and Clean-up 
 
Temporary files from the Internet and from Windows can collect on your hard drive, and must 
periodically be deleted in order to receive optimum performance from your computer.  This section 
explains about deleting temporary Internet files, deleting Windows temporary files, and emptying 
the Recycle bin. 
 
Deleting Temporary Internet Files 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Internet Options screen contains settings that control your 
Internet browser setup, and also provides an easy way to delete 
your temporary Internet files. 

2. To delete the Temporary Internet files, 
click the Delete Files button in the 
Temporary Internet files portion of the 
screen. 
 

Click OK in the Delete Files dialog 
box, leaving Delete all offline content 
unchecked. 

History links refer to pages you’ve visited, and these addresses show up in the address box at the 
top of your browser window when you click the drop-down arrow.  If you want to remove these 
addresses, click the Clear History button.  You are asked to confirm the delete before the 

3. Click the OK button to close the Internet Options screen. 

Files that you delete using the Internet 
Options screen do not go to the Recycle 
bin, but instead are immediately 
removed from your C: drive. 
 

“Cookies,” Internet files that enable 
you to be recognized when you revisit 
a Web site, are not deleted. 

1. Open your Internet browser, and from the 
Tools menu choose Internet Options. 
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Deleting Windows Temporary Files 
 
1. Close any open applications.   
 
2. Click on the Start button, and select Find, and then Files or Folders. 
 
3. In the Find: All Files dialog box, type *.tmp in the Named: field.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 The files that end in .tmp are listed when the search is completed.   
 
4. Choose Select All from the Edit menu (or you can use the Ctrl-A shortcut keys).  This highlights 

the files found in the search. 
 
5. Choose Delete from the File menu to delete the selected files.  A dialog box will confirm your 

deletes, and you will not be able to delete any files that are still active.  Close the dialog box when 
finished deleting the .tmp files. 

 
Unlike the temporary Internet files, Windows temporary files are moved to the Recycle bin.  The 
Recycle bin must be emptied periodically to free up disk space. 
 
Emptying the Recycle Bin 
 
 
 
 
 
 
 
 
 
 
 
 

Make sure the Look in: field 
indicates drive C:, and verify 
that Include subfolders is 
checked.  Then click the Find 
Now button. 

•  Instead of deleting selected files from the Recycle Bin, you can 
delete all files in the Recycle bin by right-clicking the Recycle 
bin from the desktop.  Then choose Empty Recycle Bin from 
the drop-down menu. A dialog box asks you to confirm the 
deletes.   

•  To view the contents of the Recycle bin, double-click it from the desktop.  If there 
are files that you do not want to delete, then select the files you do want to delete 
and choose Delete from the File menu.  A dialog box asks you to confirm the 
deletes. 
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Working with Printers 
 
This section describes how to set a printer as your default printer, how to change your printer to 
Online status, how to select a different printer (from within an application like Microsoft Word), and 
how to cancel the printing of a document. 
 
Setting your Default Printer 
 
 
 
 
 
 
 
 
Changing your Printer to Online Status 
 
 
 
 
 
 
 
 
 
 
 

Selecting a Printer 
 

Not all users have more than one printer available to them on the network.  However, those that do 
may need to select a different printer in order to take advantage of a specific feature, such as two-
sided printing capability. 
 

1. Choose Print from the File menu to 
select a different network printer (any 
application that you are printing from 
usually has Print on the File menu).   

 
 
 
 
 
 
 
 
 

1. Click on the Start button, and select Settings, and then Printers.
The Printers window shows icons of all printers that are available 
to you on the network.  A check above a printer icon signifies 
your default printer. 

Your printer must be Online in order to use it.  If you try to print while the network 
is down, your printer can be switched Offline without your realizing it.  You can tell 
if your printer is Offline because its icon is dimmed. 

1. To change your printer to Online status, right-
click the dimmed printer icon and then choose 
Use Printer Offline (this will remove the check). 
You’ll probably have to close the Printers 
window and reopen it for the changes to be 
reflected. 

2. To set a particular printer as your default printer, right-click the printer icon and choose 
Set as Default. 

2. In the resulting Print dialog box, click 
in the Name: field – a list of available 
network printers drops down.   

3. Highlight the name of the printer 
you want to use, and then click 
the OK button. 
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Cancel or Pause Printing of a Document 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. On the Document menu, click Pause Printing or Cancel Printing.   
 
 
 
 
You’ll probably have to close the printer window and then reopen it for the changes to be 
reflected in the printer window. 

1. Click on the Start button, and select Settings, and then Printers.
2. In the Printers window, double-click on the printer icon to show the list of documents in the 

print queue for that printer. 

3. In the list, click to highlight the 
document you want to pause or 
cancel. 

Note:  If you are using a network printer you can pause or cancel only your own documents.  
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Logging On to the Network 
 

Be sure the fields in the Enter Network Password 
window are filled out properly before pressing the 
Enter key (or clicking the OK button) to submit 
your entries.  Press the tab key or click the mouse to 
move from one field to the next. 
 

User name: For most users, your user name consists of your first initial and last name (no spaces). 
Password: Enter your network password, which is case-sensitive. 
Domain: The domain should always contain MHCDOM.  
 
 

Logging Off versus Shutting Down your Computer 
 

! Logging Off your computer closes all your programs and writes any information that is currently 
in memory to your hard disk, disconnects your computer from the network, and prepares your 
computer to be used by someone else.  You should log off every day before you leave for the day. 

 

•  To log off, click the Start button and then select Log Off, and then Yes. 
 

! Shutting Down your computer saves any Windows settings that you changed, and writes any 
information that is currently stored in memory to your hard disk.  This prepares your computer to 
be turned off.  Newer computers automatically power off after the shut down processes are 
completed.  Older computers will display a message that says, “It is now safe to turn off your 
computer,” and then you must manually turn off the computer using the power switch.  You 
should shut down your computer every week before you leave for the weekend. 

 
 
 
 
 
 
 

! Restarting your computer saves any Windows settings that you changed, writes any information 
that is currently stored in memory to your hard disk, and then restarts your computer (actually 
powers it off and then back on).  If an application you are using is behaving unpredictably, 
sometimes closing all open applications and restarting your computer will help.  This is because 
the computer’s memory is cleared, “fresh” application sessions are opened, and Windows and 
network settings are reread when the computer restarts.  If, after restarting, you are still having 
problems with your application, then call the Help Desk at 1444. 

 

Note:  If you are having problems with Lightspeed or Wang, do not restart your computer, 
because it could cause the Wang program you are using to end abnormally, leaving your Wang 
user account suspended.  Instead of restarting, call the Help Desk for them to determine the best 
action to take. 

 

 

•  To shut down, click the Start button 
and then select Shut Down.  In the 
Shut Down Windows dialog box, 
select Shut down, and then click the 
OK button. 

•  To restart, click the Start button and then select Shut Down.  In the Shut Down Windows 
dialog box, select Restart, and then click the OK button. 
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Ending a Task that is Not Responding 
 
Occasionally a program stops responding and causes your screen to lock up.  In order to resume 
working, you will need to end the program (task) that is not responding.  When you force a task to 
end it may cause you to lose all unsaved information.  Sometimes, however, you may have no other 
choice. 
 
Follow these steps to end a task: 
 
1. Press the Ctrl+Alt+Delete keys (hold down the Crtl and Alt keys and then tap the Delete key).  

This causes the Close Program box to open, which lists all the tasks that are currently running on 
your computer. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
Potential Sources of Problems 
 
The following software has been known to cause computers to behave inconsistently (including 
locking up the screen and causing shutdown problems).   Please avoid loading any of these onto your 
computer: 
 

! Comet Cursor 
! Hotbar 
! Webshots 
! Thomas Kincaid screen saver 
! Windows Themes (especially the Underwater and Dangerous Creatures Themes) 

2. Highlight the task that is not responding, and 
then click the End Task button. 

 

3. Click the End Task button on the next dialog box 
that appears. 

Once you click the End Task button it may take a few moments for the task to end. 
 

Clicking the Cancel button on either dialog box closes the box without taking any action. 
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Taking your Computer out of Safe Mode 
 
Your computer will start in Safe Mode when it is unable to resolve a hardware/software conflict.  It 
starts in this mode to provide you with a means of resolving the conflict.  When your computer starts 
in Safe Mode, the result is that you do not have access to the network, CD-ROM drives, printers or 
other peripherals, and it uses only the minimum device drivers required to start Windows.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Follow these steps to get out of Safe Mode: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If your computer continually starts in Safe Mode, call the Help Desk (ext. 1444) for assistance. 
 

If you are in Safe Mode the screen will 
have Safe Mode in the corners of the 
display, and the desktop icons may be 
larger than usual.  

1. Click the Start button and then select Shut Down.  In the Shut Down Windows dialog box, 
select Restart, and then click the OK button. 

 

2. As the computer is restarting, press the F8 key after the first beep (or keep tapping the F8 
key as the computer is restarting).  Pressing the F8 key invokes the Microsoft Windows 
Startup Menu. 

3. Press the Enter key to accept the default choice of 1 (Normal mode). 
This directs your computer to start in Normal mode. 


